activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "">
Subject Re: ActiveMQ in Karaf
Date Tue, 11 Jun 2013 16:14:07 GMT
Just saw your point about transaction.
Maybe we can use wrap on ActiveMQ jar as a workaround.

Let me try.


Jean-Baptiste Onofré
Talend -

----- Reply message -----
From: "Chris Geer" <>
To: <>
Subject: ActiveMQ in Karaf
Date: Mon, Jun 10, 2013 6:02 pm

I've been using ActiveMQ for a while in Karaf. I'm currently running AMQ
5.6 on Karaf 2.2.10 and it's working great. I want to be able to upgrade my
AMQ version but I'm running into quite a few problems. When I try and
upgrade to 5.7 I have issues with XA transactions as talked about here [1].
When I try to upgrade to 5.8 I can't install activemq-camel because it's
not a bundle [2]. The 5.8 problem has been fixed in 5.9 I guess but it
would really be nice to be fixed in 5.8.

Is there a good upgrade path for activemq running on Karaf at the moment?


  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message