activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From James Strachan <james.strac...@gmail.com>
Subject Re: ActiveMq Admin console
Date Fri, 24 May 2013 09:27:59 GMT
That sounds like it couldn't download the maven index (which isn't
necessary - its to help you find things in maven repos). Though its
just a warning; I think the web app should still start up?

Are you behind a HTTP proxy by any chance?

If http://localhost:8161/hawtio/ URL doesn't work, maybe try adding
index.html to the end of the URL?


On 24 May 2013 10:15, pp123 <prashantpacy@gmail.com> wrote:
> Thanks for replying .
> I tried configuring hawtio in my system as given here :
> http://java.dzone.com/articles/plugging-hawtio-monitoring .
>
> I got this exception while starting activemq: Transfer for
> nexus-maven-repository-index.properties failed; Error transferring file:
> Connection timed out: connect . Sorry for security reason i cant attach log
> file.
>
> Now when i am trying to access localhost:8161/hawtio/ . It gives you have
> chosen to open : application/octet-stream . So it is not working . If anyone
> knows about it please help.
>
>
>
>
> --
> View this message in context: http://activemq.2283324.n4.nabble.com/ActiveMq-Admin-console-tp4667435p4667441.html
> Sent from the ActiveMQ - User mailing list archive at Nabble.com.



-- 
James
-------
Red Hat

Email: jstracha@redhat.com
Web: http://fusesource.com
Twitter: jstrachan, fusenews
Blog: http://macstrac.blogspot.com/

Open Source Integration

Mime
View raw message