activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Christian Schneider <>
Subject Error installing activemq 5.9-SNAPSHOT in karaf 3
Date Mon, 06 May 2013 17:07:52 GMT
I am currently working on a fix for

When trying my fix I get an error when installing activemq into karaf 3.

I do the following commands:
feature:repo-add activemq 5.9-SNAPSHOT
feature:install activemq-blueprint

There I get:
Error executing command: Jar is not a bundle, no Bundle-SymbolicName 

Maybe karaf 3 checks the bundles more thoroughly than previous karaf 
Interestingly directly installing the bundle works:
install -s mvn:org.scala-lang/scala-library/2.9.1

In any case the result of the error is that the feature is not 
installed. So I think we need to make the scala-library a correct bundle.


Christian Schneider

Open Source Architect

View raw message