activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Claus Ibsen <claus.ib...@gmail.com>
Subject Re: Not able to install ActiveMQ on Solaris9
Date Tue, 12 Mar 2013 18:56:40 GMT
Hi

ActiveMQ 5.6 requires Java 6.

In fact this was a requirement beginning from ActiveMQ 5.5 onwards.
http://activemq.apache.org/activemq-550-release.html

So if its possible then use Java 6 on your Solaris box.


On Tue, Mar 12, 2013 at 3:16 PM, Ankush <bangrooankush@gmail.com> wrote:
> Hi ,
>
> I am not able to install ActiveMQ 5.6 on Solaris 9
> I have java full version java full version "1.5.0_04-b05"
> Also java variables are set correctly.
>
>
> I am getting aException in thread "main"
> java.lang.UnsupportedClassVersionError: Bad version number in .class file
> when running the activemq file placed under the bin directory.
>
>
>
>
>
> --
> View this message in context: http://activemq.2283324.n4.nabble.com/Not-able-to-install-ActiveMQ-on-Solaris9-tp4664626.html
> Sent from the ActiveMQ - User mailing list archive at Nabble.com.



-- 
Claus Ibsen
-----------------
Red Hat, Inc.
FuseSource is now part of Red Hat
Email: cibsen@redhat.com
Web: http://fusesource.com
Twitter: davsclaus
Blog: http://davsclaus.com
Author of Camel in Action: http://www.manning.com/ibsen

Mime
View raw message