activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ankush <bangrooank...@gmail.com>
Subject Not able to install ActiveMQ on Solaris9
Date Tue, 12 Mar 2013 14:16:52 GMT
Hi ,

I am not able to install ActiveMQ 5.6 on Solaris 9
I have java full version java full version "1.5.0_04-b05"
Also java variables are set correctly.


I am getting aException in thread "main"
java.lang.UnsupportedClassVersionError: Bad version number in .class file
when running the activemq file placed under the bin directory.





--
View this message in context: http://activemq.2283324.n4.nabble.com/Not-able-to-install-ActiveMQ-on-Solaris9-tp4664626.html
Sent from the ActiveMQ - User mailing list archive at Nabble.com.

Mime
View raw message