activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Charlie Mordant <cmorda...@gmail.com>
Subject ActiveMQ-Camel 5.8 is not an OSGI bundle, so the feature ends with error
Date Wed, 27 Feb 2013 15:25:18 GMT
Hi,

I tried to install activemq-camel on Karaf (2.3.0) and while doing, i got
this error:
Error executing command: Jar is not a bundle, no Bundle-SymbolicName
mvn:org.apache.activemq/activemq-camel/5.8.0

camel-activemq-5.8.0 is not a valid osgi bundle (its manifest lack of info),
as the ones for activemq-broker, amq-client, amq-kahadb, protobuf and so
on...

Could you please correct this issue?

Regards



--
View this message in context: http://activemq.2283324.n4.nabble.com/ActiveMQ-Camel-5-8-is-not-an-OSGI-bundle-so-the-feature-ends-with-error-tp4664202.html
Sent from the ActiveMQ - User mailing list archive at Nabble.com.

Mime
View raw message