activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Christian Posta <christian.po...@gmail.com>
Subject Re: Active MQ broker hang when computer name has Japanese/Chinese character
Date Tue, 22 Jan 2013 12:58:20 GMT
The reason would be to help in debugging. It's another option to try the
Java libs (if it's not too big of a deal) and narrow down if there is a bug
in the C++ client or if it exists in the core of the implementation. From
what info you've given, it's not entirely clear what is happening.


On Mon, Jan 21, 2013 at 11:30 PM, ankursha1 <ankursha1@gmail.com> wrote:

> Hello,
>
> Sorry for replying late but as you mentioned that there is nothing in log
> file.
>
> The reason for nothing in log file is because mq cms client hang and there
> is only inactivity monitor which write in log file.
>
> When i try to connect to mq broker from a machine which has hostname in
> english, log messages displays that consumers are added.
>
> We are using cms library to connect to active mq so i am little confused
> wheather trying to connect to mq broker from java client will help.
>
> Please reply.
>
> Thank you
> Ankur
>
>
>
> --
> View this message in context:
> http://activemq.2283324.n4.nabble.com/Active-MQ-broker-hang-when-computer-name-has-Japanese-Chinese-character-tp4661819p4662007.html
> Sent from the ActiveMQ - User mailing list archive at Nabble.com.
>



-- 
*Christian Posta*
http://www.christianposta.com/blog
twitter: @christianposta

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message