activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dejan Bosanac <de...@nighttale.net>
Subject Re: Active MQ broker hang when computer name has Japanese/Chinese character
Date Fri, 18 Jan 2013 15:36:52 GMT
Hi,

there's nothing in the log that indicates that anything is wrong. Can
you try connecting Java client to the broker and see if there's the
same problem. Also some logs on the client side could shed some light.


Regards
--
Dejan Bosanac
----------------------
Red Hat, Inc.
FuseSource is now part of Red Hat
dbosanac@redhat.com
Twitter: @dejanb
Blog: http://sensatic.net
ActiveMQ in Action: http://www.manning.com/snyder/


On Fri, Jan 18, 2013 at 4:53 AM, ankursha1 <ankursha1@gmail.com> wrote:
> Hello,
>
> Thank you for replying this post. We have been struggling for so long and we
> are really desperate to use active mq with our application.
>
> Coming back to point, i enabled the ALL level log and attaching it with this
> reply. This log file is from mq borker.
>
> Please have a look at line no 7 where host name is printed for connection
> id.
>
>
> We are using active mq cms library to connect to mq broker.
>
> Same problem occurs active mq client computer name is korean and sends a
> request to connect to broker.
>
> Active mq hangs when client or broker computer name is non-english
> character.
>
> Please let us know how can we resolve this problem.  log.txt
> <http://activemq.2283324.n4.nabble.com/file/n4661909/log.txt>
>
>
> Highly appreciate you response.
>
> Thank you
> Ankur
>
>
>
> --
> View this message in context: http://activemq.2283324.n4.nabble.com/Active-MQ-broker-hang-when-computer-name-has-Japanese-Chinese-character-tp4661819p4661909.html
> Sent from the ActiveMQ - User mailing list archive at Nabble.com.

Mime
View raw message