activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From RonK <>
Subject Re: ActiveMQ 5.8-SNAPSHOT problems connecting to older versions
Date Wed, 05 Dec 2012 09:37:03 GMT
My fault. I am stripping down the broker to the things I need, but it seems
some things have moved into other jars and I have to keep something which I
did not kept before.

Do you have a list of jars necessary for these features?
- openwire
- stomp
- network of brokers
- spring configuration
- embedded activemq clients
- tcp only
- KahaDB store

If you don't, is there a good way to find out, except removing jars and see
if it still works?


View this message in context:
Sent from the ActiveMQ - User mailing list archive at

View raw message