activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Timothy Bish <tabish...@gmail.com>
Subject Re: Simply getting ActiveMQ CPP work on VS2010
Date Tue, 04 Dec 2012 19:19:01 GMT
On Sun, 2012-12-02 at 07:39 -0800, mercuric wrote: 
> Hi,
> can u maybe give me some more informations what i should check?
> Some more informations:
> - Windows 7 Prof, SP1, 32Bit
> - Microsoft Cisual C++ 2010 (10.30319.1)
> - MS Win SDK for Win7 (7.1)
> > IncludeDirectories:
> >   a. ../activemq-cpp-library-3.4.5/src/main   (from  here
> > <https://activemq.apache.org/cms/activemq-cpp-345-release.html>  )
> >   b. ../apr-util-1.5.1 (from here <https://apr.apache.org/download.cgi>  )
> >   c. ../apr-1.4.6 (from  here <https://apr.apache.org/download.cgi>  )
> 
> Thank you!
> 
> 

In your project settings under linker you need to configure the input
libraries that are required in order to resolve all your dependencies.
For example the the activemq example app pulls in: ws2_32.lib
libapr-1.lib libaprutil-1.lib and libactivemqcppd.lib in the debug
configuration. 

> 
> --
> View this message in context: http://activemq.2283324.n4.nabble.com/Simply-getting-ActiveMQ-CPP-work-on-VS2010-tp4659928p4660070.html
> Sent from the ActiveMQ - User mailing list archive at Nabble.com.

-- 
Tim Bish
Sr Software Engineer | RedHat Inc.
tim.bish@redhat.com | www.fusesource.com | www.redhat.com 
skype: tabish121 | twitter: @tabish121
blog: http://timbish.blogspot.com/


Mime
View raw message