activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Christian Posta <christian.po...@gmail.com>
Subject Re: Web Console does not load
Date Wed, 07 Nov 2012 12:58:42 GMT
Can you give more context about how you're trying to run it?
I tried it on my side and it looks just fine @
http://localhost:8161/adminwhich is where it gets deployed by default.
Are you trying to run it in a
different container, e.g., Tomcat?

On Tue, Nov 6, 2012 at 7:49 AM, Earle Nietzel <earle.nietzel@gmail.com>wrote:

> Hi everyone,
>
> Wanted to drop a line that the activemq web console 5.7.0 does not render
> index.jsp and complains about a missing property
> requestContext.brokerQuery.brokerAdmin.uptime.
>
> Here is the error from the logs:
> SEVERE: Servlet.service() for servlet [jsp] in context with path
> [/activemq-web-console-5.7.0] threw exception [An exception occurred
> processing JSP page /index.jsp at line 51
>
> 48:     </tr>
> 49:     <tr>
> 50:         <td>Uptime</td>
> 51:
> <td><b>${requestContext.brokerQuery.brokerAdmin.upTime}</b></td>
> 52:     </tr>
> 53:     <tr>
> 54:         <td>Store percent used</td>
>
>
> Stacktrace:] with root cause
> javax.el.PropertyNotFoundException: Property 'upTime' not found on type
> $Proxy4
>         at
> javax.el.BeanELResolver$BeanProperties.get(BeanELResolver.java:237)
>
> Earle
>



-- 
*Christian Posta*
http://www.christianposta.com/blog
twitter: @christianposta

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message