activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Christian Posta <christian.po...@gmail.com>
Subject Re: activemq won't start with jre 1.7
Date Wed, 07 Nov 2012 12:55:00 GMT
Apollo uses winsw http://kenai.com/projects/winsw/downloads
wonder if it would be worth backporting to Apache 5.x?
I'll give it a shot and see if it solves this issue with Java 7 / 64bit

On Tue, Nov 6, 2012 at 11:34 PM, jmls <julian+activemq@dotr.com> wrote:

> urgh. I changed the wrapper.conf to use a 1.6 jre, and the service now
> starts
>
> I do think that it's a bit of a shame that ActiveMQ does not support 1.7
> (which is being updated automatically on most windows machines) and that
> there is no notice or warning
>
> Thanks for your help, however. At least I'm back up and running
>
>
>
> --
> View this message in context:
> http://activemq.2283324.n4.nabble.com/activemq-won-t-start-with-jre-1-7-tp4658849p4658899.html
> Sent from the ActiveMQ - User mailing list archive at Nabble.com.
>



-- 
*Christian Posta*
http://www.christianposta.com/blog
twitter: @christianposta

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message