activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From EveX <cale...@orange.fr>
Subject Re: Problems deploying AMQ web console in Tomcat 7
Date Thu, 15 Nov 2012 08:56:07 GMT
We have integrated it with a little java program that create the connection
to AMQ:




and added this to the tomcat web.xml file:




ceposta wrote
> Please explain how you integrated with Tomcat a little more.
> 
> On Tue, Nov 13, 2012 at 2:16 AM, EveX &lt;

> calegan@

> &gt; wrote:
> 
>> Hello.
>>
>> We're using Tomcat 7 and have deployed ActiveMQ 5.6.0 stand alone inside
>> and
>>
> You deployed activemq "standalone" "inside" tomcat? Can you say more what
> you mean here?
> 
> 
> 
> 
>> it works fine. But we have problems to deploy the web console (v5.6.0).
>> When
>> we're trying to access the web console, an ActiveMQ web page "Page not
>> found. What do you want to do next?" is openned.
>>
>>
>>
>> --
>> View this message in context:
>> http://activemq.2283324.n4.nabble.com/Problems-deploying-AMQ-web-console-in-Tomcat-7-tp4659230.html
>> Sent from the ActiveMQ - User mailing list archive at Nabble.com.
>>
> 
> 
> 
> -- 
> *Christian Posta*
> http://www.christianposta.com/blog
> twitter: @christianposta





--
View this message in context: http://activemq.2283324.n4.nabble.com/Problems-deploying-AMQ-web-console-in-Tomcat-7-tp4659230p4659386.html
Sent from the ActiveMQ - User mailing list archive at Nabble.com.

Mime
View raw message