activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From EveX <cale...@orange.fr>
Subject Re: Problems deploying AMQ web console in Tomcat 7
Date Tue, 13 Nov 2012 09:27:08 GMT
Actually we followed many tutorials about it. But we cannot resolve this
problem.

In Tomcat localhost logs, we have this exception:

java.lang.ClassNotFoundException: org.mortbay.log.Log
	at
org.apache.catalina.loader.WebappClassLoader.loadClass(WebappClassLoader.java:1714)
	at
org.apache.catalina.loader.WebappClassLoader.loadClass(WebappClassLoader.java:1559)
	at com.sun.org.apache.commons.logging.JettyLog.<init>(JettyLog.java:36)
	at com.sun.org.apache.commons.logging.LogFactory.getLog(LogFactory.java:35)
	at org.apache.jasper.servlet.JspServlet.<clinit>(JspServlet.java:116)
	at sun.reflect.NativeConstructorAccessorImpl.newInstance0(Native Method)
	at sun.reflect.NativeConstructorAccessorImpl.newInstance(Unknown Source)
	at sun.reflect.DelegatingConstructorAccessorImpl.newInstance(Unknown
Source)
	at java.lang.reflect.Constructor.newInstance(Unknown Source)
	at java.lang.Class.newInstance0(Unknown Source)
	at java.lang.Class.newInstance(Unknown Source)
	at
org.apache.catalina.core.DefaultInstanceManager.newInstance(DefaultInstanceManager.java:134)
	at
org.apache.catalina.core.StandardWrapper.loadServlet(StandardWrapper.java:1136)
	at org.apache.catalina.core.StandardWrapper.load(StandardWrapper.java:1080)
	at
org.apache.catalina.core.StandardContext.loadOnStartup(StandardContext.java:5027)
	at
org.apache.catalina.core.StandardContext.startInternal(StandardContext.java:5314)
	at org.apache.catalina.util.LifecycleBase.start(LifecycleBase.java:150)
	at
org.apache.catalina.core.ContainerBase.addChildInternal(ContainerBase.java:901)
	at org.apache.catalina.core.ContainerBase.addChild(ContainerBase.java:877)
	at org.apache.catalina.core.StandardHost.addChild(StandardHost.java:633)
	at org.apache.catalina.startup.HostConfig.deployWAR(HostConfig.java:968)
	at
org.apache.catalina.startup.HostConfig$DeployWar.run(HostConfig.java:1646)
	at java.util.concurrent.Executors$RunnableAdapter.call(Unknown Source)
	at java.util.concurrent.FutureTask$Sync.innerRun(Unknown Source)
	at java.util.concurrent.FutureTask.run(Unknown Source)
	at java.util.concurrent.ThreadPoolExecutor.runWorker(Unknown Source)
	at java.util.concurrent.ThreadPoolExecutor$Worker.run(Unknown Source)
	at java.lang.Thread.run(Unknown Source)

Is it related to our problem?



--
View this message in context: http://activemq.2283324.n4.nabble.com/Problems-deploying-AMQ-web-console-in-Tomcat-7-tp4659230p4659232.html
Sent from the ActiveMQ - User mailing list archive at Nabble.com.

Mime
View raw message