activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "lernen.2007" <erpolat.er...@googlemail.com>
Subject Re: [ANNOUNCE] Apache ActiveMQ 5.7.0
Date Wed, 10 Oct 2012 12:00:07 GMT
Hi,

I download the new version but if I start the activemq in linux 64 bit then
I get the following exception to see:

<code>
apache-activemq-5.7.0/bin/linux-x86-32> ./activemq console
Running ActiveMQ Broker...
wrapper  | WARNING: Could not write lock file /var/lock/subsys/ActiveMQ:
Permission denied
wrapper  | --> Wrapper Started as Console
wrapper  | Launching a JVM...
wrapper  | JVM exited while loading the application.
jvm 1    | The java class is not found: 
org.tanukisoftware.wrapper.WrapperSimpleApp
wrapper  | Launching a JVM...
wrapper  | JVM exited while loading the application.
jvm 2    | The java class is not found: 
org.tanukisoftware.wrapper.WrapperSimpleApp
wrapper  | Launching a JVM...
wrapper  | JVM exited while loading the application.
jvm 3    | The java class is not found: 
org.tanukisoftware.wrapper.WrapperSimpleApp
wrapper  | Launching a JVM...
wrapper  | JVM exited while loading the application.
jvm 4    | The java class is not found: 
org.tanukisoftware.wrapper.WrapperSimpleApp
^Cwrapper  | INT trapped.  Shutting down.
wrapper  | <-- Wrapper Stopped


</code>


I start with the default configurations so nothing change.



--
View this message in context: http://activemq.2283324.n4.nabble.com/ANNOUNCE-Apache-ActiveMQ-5-7-0-tp4657591p4657667.html
Sent from the ActiveMQ - User mailing list archive at Nabble.com.

Mime
View raw message