activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From boday <ben.o...@initekconsulting.com>
Subject Re: Spring JNDI datasource not recognized after upgrade to ActiveMQ 5.6.0
Date Mon, 01 Oct 2012 19:44:48 GMT
I found the issue, I added a jndi.properties file under the <amq>/conf
directory containing the following and it works fine now (didn't need this
under AMQ 5.5, strange)...

java.naming.factory.initial =
org.apache.xbean.spring.jndi.SpringInitialContextFactory



--
View this message in context: http://activemq.2283324.n4.nabble.com/Spring-JNDI-datasource-not-recognized-after-upgrade-to-ActiveMQ-5-6-0-tp4657289p4657304.html
Sent from the ActiveMQ - User mailing list archive at Nabble.com.

Mime
View raw message