activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Torsten Mielke <tors...@fusesource.com>
Subject Re: ActiveMQ and JdbcMessageIdRepository problem
Date Mon, 03 Sep 2012 07:38:08 GMT
Perhaps you could attach your broker configuration for verification.


Regards,

Torsten Mielke
torsten@fusesource.com
tmielke@blogspot.com

On Aug 31, 2012, at 4:30 PM, gdulus wrote:

> Hi
> 
> I have problem with ActiveMQ and JdbcMessageIdRepository -  AMQ don't wan't
> to start up. No errors, no logging, just freeze.  I have tested it with
> Postgres and MySql and in both cases i have the same problem. I am using AMQ
> 5.5.1.  MemoryIdempotentRepository works without problems. Last line in the
> log looks like:
> 
> 2012-08-31 16:12:30,751 | DEBUG | Bean factory for
> org.apache.activemq.xbean.XBeanBrokerFactory$1@6f0164a6:
> org.springframework.beans.factory.support.DefaultListableBeanFactory@30605329:
> defining beans
> [org.springframework.beans.factory.config.PropertyPlaceholderConfigurer#0,repositoryCleanerPlugin,org.apache.activemq.xbean.XBeanBrokerService#0,dataSource,securityLoginService,securityConstraint,securityConstraintMapping,securityHandler,contexts,Server,idempotentRepository,agent,template,consumerTemplate,camel:beanPostProcessor,camel,activemq];
> root of factory hierarchy | org.apache.activemq.xbean.XBeanBrokerFactory$1 |
> main
> 
> Any hint?
> 
> Cheers 
> 
> PaweĊ‚
> 
> 
> 
> 
> --
> View this message in context: http://activemq.2283324.n4.nabble.com/ActiveMQ-and-JdbcMessageIdRepository-problem-tp4655892.html
> Sent from the ActiveMQ - User mailing list archive at Nabble.com.





Mime
View raw message