activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Tlholoe, Peter" <>
Subject RE: Activemq needs to be reinstalled every time
Date Thu, 23 Aug 2012 07:01:09 GMT
Hi Srinivas,
What I noticed with that version (5.4.1) of ActiveMQ, somehow one of the files under data/localhost/scheduler
was getting corrupt, and ActiveMQ would not start properly. What I would do is to delete all
the files under  data/localhost/scheduler/ which are db-1.log,, scheduledDB.redo.

My suspicion was the is the one getting corrupt. Can you please try deleting
that file(s) and advise if that worked, that might help confirm my suspicion.

-----Original Message-----
From: Torsten Mielke [] 
Sent: 22 August 2012 03:57 PM
Subject: Re: Activemq needs to be reinstalled every time

If you're starting with ActiveMQ, do you really want to use such an old version?
I highly encourage you to upgrade to the latest 5.6 version if that is possible. 

Torsten Mielke

On Aug 22, 2012, at 11:28 AM, Sri wrote:

> Hi ,
> I am using activemq 5.4.1 on my window desktop. First time when I 
> start using activemq.bat , it is working fine. But from second time 
> onwards it was not starting properly and I need to reinstall I mean 
> need to unzip installer and again use . is there any where I need to set any settings
to avoid this.
> Regards
> Srinivas
> --
> View this message in context: 
> -every-time-tp4655412.html Sent from the ActiveMQ - User mailing list 
> archive at

To read FirstRand Bank's Disclaimer for this email click on the following address or copy
into your Internet browser: 

If you are unable to access the Disclaimer, send a blank e-mail to and we will send you a copy of the Disclaimer.

View raw message