activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dejan Bosanac <de...@nighttale.net>
Subject Re: php/topic subscribe?
Date Tue, 26 Jun 2012 09:28:24 GMT
It'd be good if you can share your test code. Topics should be working
fine with PHP Stomp impl.

Regards
--
Dejan Bosanac
Senior Software Engineer | FuseSource Corp.
dejanb@fusesource.com | fusesource.com
skype: dejan.bosanac | twitter: @dejanb
blog: http://www.nighttale.net
ActiveMQ in Action: http://www.manning.com/snyder/


On Tue, Jun 26, 2012 at 11:12 AM, jana <ja@conviator.com> wrote:
> Hi
> Im trying to get a small testsetup running where I need to post msg. to a
> TOPIC from PHP and read them from java later. For now, to test, I simply use
> php both on the producer and consumer side.
> Its based on http://stomp.fusesource.org/documentation/php/book.html
> but its not really working. Its not a TOPIC but a queue thats being
> made/used so if I have two clients consuming msg. then they only get every
> 2. msg. and looking at the admin it seams also that its transforming the
> "/topic/test" into /queue/topic/test in reallity explaning why the consumers
> only get every 2. not all of them as I would think is the expected thing
> when using a topic.
> It seams topics are supposed to be working? So is it a issue with activemq
> 5.6 + fuse+php+stomp impl? Or just the fuse┬┤php+stomp impl.? Anyone knows of
> a impl. that works for sure (if its the fuse-impl. thats at fault)?
> Or something completly different wrong?
> Best regards
> Jan
>
>
> --
> View this message in context: http://activemq.2283324.n4.nabble.com/php-topic-subscribe-tp4653564.html
> Sent from the ActiveMQ - User mailing list archive at Nabble.com.

Mime
View raw message