activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Torsten Mielke <tors...@fusesource.com>
Subject Re: vm:// static broker
Date Tue, 29 May 2012 16:01:52 GMT
Yes, that output looks ok to me. 
The bridge should have been setup correctly.


On May 29, 2012, at 4:59 PM, Mohit Anchlia wrote:

> On Tue, May 29, 2012 at 12:14 AM, Torsten Mielke <torsten@fusesource.com>wrote:
> 
>> It means that the network bridge was established between your local broker
>> (using the transport url vm://static-broker) and the remote broker using
>> tcp://10.169.66.191:24011.
>> The network bridge connects to both brokers. As one broker is running
>> inside the same JVM it uses the vm:// transport.
>> http://activemq.apache.org/vm-transport-reference.html
>> 
>> Thanks! I am assuming this setup is ok?
> 
>> 
>> Hope this helps,
>> 
>> Torsten Mielke
>> torsten@fusesource.com
>> tmielke@blogspot.com
>> 
>> On May 28, 2012, at 9:15 PM, Mohit Anchlia wrote:
>> 
>>> I configured store and forward. I get vm://static-broker. Is this
>>> expected? What does it mean by vm://static-broker
>>> 
>>> 2012-05-28 12:13:24,292 | INFO | Network connection between
>>> vm://static-broker2#0 and tcp://10.169.66.191:24011(localhost) has been
>>> established. | org.apache.activemq.network.DemandForwardingBridgeSupport
>> |
>>> StartLocalBridge: localBroker=vm://static-broker2#0
>> 
>> 
>> 
>> 
>> 

Torsten Mielke
torsten@fusesource.com
tmielke@blogspot.com




Mime
View raw message