activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Gary Tully <gary.tu...@gmail.com>
Subject Re: Java 5 jar files
Date Fri, 13 Apr 2012 11:44:53 GMT
update the doc to reflect the current java 6 requirement and mvn 2.1
or greater for build

https://cwiki.apache.org/confluence/display/ACTIVEMQ/Version+5+Getting+Started

On 12 April 2012 13:53, Torsten Mielke <torsten@fusesource.com> wrote:
> AFAIK, ActiveMQ 5.5.1 requires Java 6.
> The doc is more likely wrong.
>
> Hope this helps,
>
> Torsten Mielke
> torsten@fusesource.com
> tmielke@blogspot.com
>
>
> On Apr 11, 2012, at 7:57 PM, RJ7bb wrote:
>
>> The ActiveMQ 5 Getting started guide lists Java 5 as a requirement, not 6:
>>
>> http://activemq.apache.org/version-5-getting-started.html#Version5GettingStarted-PreInstallationRequirements
>>
>> Is the guide out of date or has activemq-all-5.5.1.jar been compiled with
>> the wrong JDK?
>>
>> --
>> View this message in context: http://activemq.2283324.n4.nabble.com/Java-5-jar-files-tp3887550p4549598.html
>> Sent from the ActiveMQ - User mailing list archive at Nabble.com.
>
>
>
>



-- 
http://fusesource.com
http://blog.garytully.com

Mime
View raw message