activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From woodstockrich <RichPat...@shaw.ca>
Subject HTML/JS works in Demo but not under JBOSS 7.1 / Eclipse
Date Tue, 24 Apr 2012 16:37:38 GMT
I modified the portfolio demo to do what I need and works great when in the
webapps/demo directory.  I need to now move/merge this into our existing
code which will be deployed in JBOSS 7.1.  

The web page comes up, and I've stepped through the amq initialization and
it looks ok, but the pollHandler which I add via amq.addPollHandler never
gets invoked.

When I look at the web traffic using Fiddler, I note that that the "caching"
column has values of no-cache etc when I run it via the webapps/demo
directory, but there is no data under the caching column when I run under
JBOSS.

When running under the demo, the /amq is called repeatedly doing the polling
after getting favicon.ico, but with the JBOSS version the /amq?timeout=10&_=
never gets a response.

Suggestions please.



--
View this message in context: http://activemq.2283324.n4.nabble.com/HTML-JS-works-in-Demo-but-not-under-JBOSS-7-1-Eclipse-tp4584105p4584105.html
Sent from the ActiveMQ - User mailing list archive at Nabble.com.

Mime
View raw message