activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Hiram Chirino <hi...@hiramchirino.com>
Subject Re: Build problem
Date Wed, 21 Mar 2012 19:00:25 GMT
I've just committed a fix for that. Could you update and try again?

On Wed, Mar 21, 2012 at 2:10 PM, Chris Robison <chrisdrobison@gmail.com>wrote:

> I just got the latest source from the AMQ repo and a recent change to a
> maven dependency is causing a build problem. The fusemq-leveldb-version got
> changed from 1.0 to 99-master-SHAPSHOT and maven can't seem to find that
> dependency. Is there a new maven repo that contains this dependency?
>
> Thanks,
> Chris
>



-- 

**

*Hiram Chirino*

*Software Fellow | FuseSource Corp.*

*chirino@fusesource.com | fusesource.com*

*skype: hiramchirino | twitter: @hiramchirino<http://twitter.com/hiramchirino>
*

*blog: Hiram Chirino's Bit Mojo <http://hiramchirino.com/blog/>*

*
*

*
*

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message