activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Hiram Chirino <hi...@hiramchirino.com>
Subject Re: Java 1.7 compatibility
Date Thu, 16 Feb 2012 16:09:39 GMT
It should just work with JDK 1.7.  If you run into an issue let us know and
we will work around the problem.

On Wed, Feb 15, 2012 at 3:51 PM, zaraki <abarai.renji399@gmail.com> wrote:

> Hi,
> I searched on the forums before bringing this up. Is Activemq-5.5.0
> compatible with JDK 1.7. If not is it being planned for future releases?
> Thanks!
>
> --
> View this message in context:
> http://activemq.2283324.n4.nabble.com/Java-1-7-compatibility-tp4391920p4391920.html
> Sent from the ActiveMQ - User mailing list archive at Nabble.com.
>



-- 

**

*Hiram Chirino*

*Software Fellow | FuseSource Corp.*

*chirino@fusesource.com | fusesource.com*

*skype: hiramchirino | twitter: @hiramchirino<http://twitter.com/hiramchirino>
*

*blog: Hiram Chirino's Bit Mojo <http://hiramchirino.com/blog/>*

*
*

*
*

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message