activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Chris Robison <chrisdrobi...@gmail.com>
Subject Building ActiveMQ question
Date Thu, 02 Feb 2012 16:33:47 GMT
I'm trying to build apache-activemq-5.5.1-fuse-01-13 and I keep getting the
following error:

[ERROR] Failed to execute goal on project activemq-camel: Could not resolve
dependencies for project
org.apache.activemq:activemq-camel:bundle:5.5.1-fuse-01-13: The following
artifacts could not be resolved:
org.apache.camel:camel-jms:jar:2.8.0-fuse-01-13,
org.apache.camel:camel-test:jar:2.8.0-fuse-01-13,
org.apache.camel:camel-jdbc:jar:2.8.0-fuse-01-13: Could not find artifact
org.apache.camel:camel-jms:jar:2.8.0-fuse-01-13 in central (
http://repo.maven.apache.org/maven2)

Any suggestions?

Chris

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message