activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Chaitanya Gupta <>
Subject RE: not found error during Activemq startup
Date Wed, 15 Feb 2012 13:54:03 GMT
I am using "apache-activemq-5.5.1\bin\activemq.bat" file to start AMQ.  I copied one of the
sample conf file as activemq.conf and using DB as message store. I can see
in conf directory.
I don't see in data directory. 

Dir output of Directory "D:\OEE\apache-activemq-5.5.1-bin\apache-activemq-5.5.1\data"

02/15/2012  04:00 PM    <DIR>          .
02/15/2012  04:00 PM    <DIR>          ..
02/15/2012  04:34 PM           934,104 activemq.log
02/15/2012  12:20 PM                 0 audit.log
02/15/2012  03:11 PM    <DIR>          kahadb
02/15/2012  04:01 PM            16,460 wrapper.log


-----Original Message-----
From: Zagan [] 
Sent: Wednesday, February 15, 2012 7:16 PM
Subject: Re: not found error during Activemq startup

Hello Chaitanya ,
which command do you issue to start your activemq instance?
Did you build a separate config using activemq-admin command?
Can you provide the result of an ls in the $AMQ_INSTALL_DIR/data directory?
There should exist a file

View this message in context:
Sent from the ActiveMQ - User mailing list archive at

This e-mail may contain privileged and confidential information which is the property of Persistent
Systems Ltd. It is intended only for the use of the individual or entity to which it is addressed.
If you are not the intended recipient, you are not authorized to read, retain, copy, print,
distribute or use this message. If you have received this communication in error, please notify
the sender and delete all copies of this message. Persistent Systems Ltd. does not accept
any liability for virus infected mails.

View raw message