activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Gary Tully <gary.tu...@gmail.com>
Subject Re: Is Camel webapp missing on ActiveMQ 5.6 SNAPSHOT ??
Date Fri, 20 Jan 2012 10:44:08 GMT
yes, it was pulled from the distro for 5.5.1 because it had lgpl
dependencies[1].
You should be be able to pull the current version down from camel and
manually install in
see: http://camel.apache.org/web-console.html

We need to validate, but I think the 2.8 version is ok for inclusion,
just that it is quite large so it nearly doubles the size of an amq
distro. Maybe some clear instructions on how to manually add it would
be the best approach going forward.

[1] https://issues.apache.org/jira/browse/AMQ-3491

On 20 January 2012 10:14, guerra <jg.guerra@gmail.com> wrote:
> Hi,
> I installed a ActiveMQ 5.6 snapshot and I realized camel webapp is kind of
> missing on ActiveMQ 5.6. Is there anything you could do to put it back as it
> was on previous versions of ActiveMQ??
>
> Cheers
>
>
> --
> View this message in context: http://activemq.2283324.n4.nabble.com/Is-Camel-webapp-missing-on-ActiveMQ-5-6-SNAPSHOT-tp4312830p4312830.html
> Sent from the ActiveMQ - User mailing list archive at Nabble.com.



-- 
http://fusesource.com
http://blog.garytully.com

Mime
View raw message