activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dejan Bosanac <de...@nighttale.net>
Subject Re: Inclusion of <plugins><statisticsBrokerPlugin></plugins> in activemq.xml fails.
Date Thu, 19 Jan 2012 06:55:36 GMT
Can you share your full configuration? And how you're starting the broker?

Regards
-- 
Dejan Bosanac - http://twitter.com/dejanb
-----------------
The experts in open source integration and messaging - http://fusesource.com
ActiveMQ in Action - http://www.manning.com/snyder/
Blog - http://www.nighttale.net


On Fri, Jan 6, 2012 at 5:28 PM, Bill Moo <cppsysdev@gmail.com> wrote:

> Hello Users,
>
> I am tring to use this feature of ActiveMQ v5.5.1 but when I include these
> elements within the <broker> </broker> elements of the activemq.xml file
> activemq fails to start and outputs
>
> ... Line 50 in XML document from class path resource [activemq.xml] is
> invalid; nested exception is org.xml.sax.SAXParseException; lineNumber: 50;
> columnNumber: 18; cvc-complex-type.2.4.a: Invalid content was found
> starting with element 'plugins'. One of '{WC[##other:"
> http://activemq.apache.org/schema/core"]}' is expected.
> ...
>
> But everywhere I look including
> http://activemq.apache.org/statisticsplugin.html and both my ActiveMQ
> and Camel in Action Books tell the same thing that this is all that is
> apparently required.
>
> I am using v5.5.1 on OpenBSD 5.0 amd64 MP with a JDK & JRE of v1.7.0
> installed via pgk_add and the nano editor.
>
> Any help would be appreciated.
>
> --
> Bill
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message