activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From keung2640 <keung2...@gmail.com>
Subject Problem about new Features in 5.5.0 - Dependency on Java 1.6 (java 1.5 is no longer supported)
Date Tue, 03 Jan 2012 06:19:16 GMT
I have installed the ActiveMQ5.5.1 on the cluster(java version "1.6.0_21"). 

Everything works fine.

But the maven project is using JDK1.5. 

Is there any problem for adding the ActiveMQ dependency to this project?
<dependency>
  <groupId>org.apache.activemq</groupId>
  <artifactId>activemq-core</artifactId>
  <version>5.5.1</version>
</dependency>

For the feature "java 1.5 is no longer supported", does it mean the JDK/JRE
on the machine? or the JDK used to compile the project? thanks

--
View this message in context: http://activemq.2283324.n4.nabble.com/Problem-about-new-Features-in-5-5-0-Dependency-on-Java-1-6-java-1-5-is-no-longer-supported-tp4255875p4255875.html
Sent from the ActiveMQ - User mailing list archive at Nabble.com.

Mime
View raw message