activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From SuoNayi <suonayi2...@163.com>
Subject Reply:Re: Creating a Connection to an activeMQ in Slave Mode
Date Mon, 12 Dec 2011 15:01:55 GMT
Yes,so how to monitor the slave is a trouble as well.
I had raised a question about how to monitor master and slave as a whole but none answered
me.




At 2011-12-12 22:57:40,"Torsten Mielke" <torsten@fusesource.com> wrote:
>Does the web console work for your slave? I would have thought it does not (assuming embedded
web console and not an external web console). 
>The web console gets deployed at the end of the brokers startup, after it started the
transport connector. 
>If the slave waits on acquiring the lock that is held by the master, it should not start
any transport connectors and it also should not deploy any web applications like the web console.
>
>
>
>Torsten Mielke
>torsten@fusesource.com
>tmielke@blogspot.com
>
>
>
>On Dec 12, 2011, at 2:17 PM, Laures wrote:
>
>> short question because i just thought of it:
>> 
>> if a slave doesn't accept any connections while in slave mode:
>> 
>> how does the web console work for slaves?
>> 
>> --
>> View this message in context: http://activemq.2283324.n4.nabble.com/Creating-a-Connection-to-an-activeMQ-in-Slave-Mode-tp4095183p4185911.html
>> Sent from the ActiveMQ - User mailing list archive at Nabble.com.
>
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message