activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Claudio Corsi <clco...@yahoo.com>
Subject Re: [newbie] can't get brokers on two computers to connect
Date Mon, 05 Dec 2011 03:54:56 GMT
Have you tried to use the hostname instead of the ip address?



>________________________________
> From: Curtis Bradley <curtis.bradley@yahoo.com>
>To: users@activemq.apache.org 
>Sent: Sunday, December 4, 2011 9:52 PM
>Subject: Re: [newbie] can't get brokers on two computers to connect
> 
>I did as you suggested.  My Linux transport connector now reads:
>
><transportConnector name="openwire" uri="tcp://192.168.0.106:61617"
>
>No change.  Still identical error.  I'm networked through a home router
>(DLINK DIR-655) that doesn't let me identify specific ports to open on the
>LAN, so I'll assume that all the ports are open.
>
>For another test, I tried to connect from the Windows broker after shutting
>down down the Linux broker.  Identical results as when the linux broker is
>up.
>
>I'll be happy to try any other suggestions.  I'm really stuck.  I cannot
>achieve any form of AMQ connectivity between two computers.
>
>--
>View this message in context: http://activemq.2283324.n4.nabble.com/newbie-can-t-get-brokers-on-two-computers-to-connect-tp4156142p4159070.html
>Sent from the ActiveMQ - User mailing list archive at Nabble.com.
>
>
>
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message