activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From stretch_kiwi <mich...@chesterproductions.net.nz>
Subject ActiveMQ CMS core dump
Date Thu, 01 Dec 2011 21:07:54 GMT
Hi,

I've installed ActiveMQ and am successfully using it from Java.  I've
compiled and installed the CMS client but when I run the tests it core
dumps. 

[michael@blackbox test]$ pwd
/home/michael/Projects/ActiveMQ/activemq-cpp-library-3.4.0/src/test
[michael@blackbox test]$ ./activemq-test 
Segmentation fault (core dumped)
[michael@blackbox test]$ 

I checked that the libraries are installed correctly and that ldconfig had
done its thing.  I tested the local copy of ActiveMQ to make sure that it
was running.  The machine that I am running on is a standard Intel platform
running Fedora 16 x64.  

Admittedly its been a while since I've worked in C++ land.  So this is
probably the result of a trivial mistake that I'm making somewhere.  I would
appreciate any practical suggestions.  Thank you.

Regards,
stretch_kiwi

--
View this message in context: http://activemq.2283324.n4.nabble.com/ActiveMQ-CMS-core-dump-tp4130577p4130577.html
Sent from the ActiveMQ - User mailing list archive at Nabble.com.

Mime
View raw message