activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Gary Tully <gary.tu...@gmail.com>
Subject Re: 5.5 Downloads
Date Wed, 12 Oct 2011 14:06:12 GMT
yes, we had to pull those artifacts due to an lgpl dependency. see
https://issues.apache.org/jira/browse/AMQ-3491

we are in the process of pushing out a 5.5.1 and 5.4.3 to replace those distros.

The updated releases should be complete by the end of the week.

On 12 October 2011 14:30, Stephen Denham <stephen.denham@williamhill.com> wrote:
> As far as I can tell all the links on
> http://www.apache.org/dyn/closer.cgi?path=%2Factivemq%2Fapache-activemq%2F5.5.0%2Fapache-activemq-5.5.0-bin.tar.gz
> to download version 5.5 return HTTP 404.
>
> Stephen.
>
> --
> View this message in context: http://activemq.2283324.n4.nabble.com/5-5-Downloads-tp3897983p3897983.html
> Sent from the ActiveMQ - User mailing list archive at Nabble.com.
>



-- 
http://fusesource.com
http://blog.garytully.com

Mime
View raw message