activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dejan Bosanac <de...@nighttale.net>
Subject Re: Java 5 jar files
Date Mon, 10 Oct 2011 08:19:44 GMT
Hi,

version 5.4.2 and older should work Java 5, although I'd recommend to use
the latest if possible.

Regards
-- 
Dejan Bosanac - http://twitter.com/dejanb
-----------------
The experts in open source integration and messaging - http://fusesource.com
ActiveMQ in Action - http://www.manning.com/snyder/
Blog - http://www.nighttale.net


On Sun, Oct 9, 2011 at 5:20 PM, Theo Bot <theo.bot@proxy.nl> wrote:

> Hi,
>
> I am trying to implement an activemq client into an application server
> which
> runs on a java 1.5.0 jvm. When I import the jar files and try to run the
> classes I get the following error:
> java.util.concurrent.ExecutionException:
> java.lang.UnsupportedClassVersionError:
> (org/apache/activemq/jndi/ActiveMQInitialContextFactory) bad major version
> at offset=6
>
> So I was wondering is there a activemq out there which was created with a
> 1.5 java?
>
>
> --
> Kind regards,
>
> Theo
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message