activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Theo Bot <theo....@proxy.nl>
Subject Java 5 jar files
Date Sun, 09 Oct 2011 15:20:02 GMT
Hi,

I am trying to implement an activemq client into an application server which
runs on a java 1.5.0 jvm. When I import the jar files and try to run the
classes I get the following error:
java.util.concurrent.ExecutionException:
java.lang.UnsupportedClassVersionError:
(org/apache/activemq/jndi/ActiveMQInitialContextFactory) bad major version
at offset=6

So I was wondering is there a activemq out there which was created with a
1.5 java?


-- 
Kind regards,

Theo

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message