activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From kureckam <mkure...@fractech.net>
Subject Different version compatibility
Date Mon, 03 Oct 2011 20:30:30 GMT
Currently we have a product that uses ActiveMQ 5.3. We are now creating a
separate product that will communicate with the current product.  I would
like to set the new product up to use ActiveMQ 5.5. Would this be a problem? 
Our intent is to have the two products contain their own broker and network
to each other which I believe helps to ensure that there shouldn't be an
issue with the different version but if they were using the same broker
would that be a problem?

--
View this message in context: http://activemq.2283324.n4.nabble.com/Different-version-compatibility-tp3868792p3868792.html
Sent from the ActiveMQ - User mailing list archive at Nabble.com.

Mime
View raw message