activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From guerra <jg.gue...@gmail.com>
Subject ActiveMQ 5.5 RA & SLF4J lib clashes!
Date Tue, 27 Sep 2011 16:14:20 GMT
Hi,

I am running with problems to deploy the ActiveMQ 5.5 RA due to the
inclusion of SLF4J 1.5.11 library on the RA binary. My application is using
another version of SLF4J, 1.6.1 + Logback 0.9.28 and the logger facades are
clashing each other, so I am wondering if anybody knows how to avoid this
problem.

As a workaround I am using ActiveMQ RA 5.4.2 instead and it is working fine,
but as I said, I can't use the 5.5 RA.

I am using Glassfish 3.1 + ActiveMQ 5.5 
Cheers

--
View this message in context: http://activemq.2283324.n4.nabble.com/ActiveMQ-5-5-RA-SLF4J-lib-clashes-tp3848041p3848041.html
Sent from the ActiveMQ - User mailing list archive at Nabble.com.

Mime
View raw message