activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Allen Reese <are...@yahoo-inc.com>
Subject RE: How can I build Activemq-5.3.x ?
Date Tue, 02 Aug 2011 22:37:56 GMT
What is the output with 2.2.1?
What os are you building under?

I can build under cygwin, and rhel 4u8 both with jdk-1.6.0_26.

$ mvn -v
Apache Maven 2.2.1 (r801777; 2009-08-06 12:16:01-0700)
Java version: 1.6.0_23
Java home: C:\Program Files\Java\jdk1.6.0_23\jre
Default locale: en_US, platform encoding: Cp1252
OS name: "windows xp" version: "5.1" arch: "x86" Family: "windows"


[areese@localhost tmp]$ mvn -v
/usr/libexec/maven/bin/mvn -v
Apache Maven 2.2.1 (r801777; 2009-08-06 19:16:01+0000)
Java version: 1.6.0_26
Java home: /usr/libexec64/jdk1.6.0/jre
Default locale: en_US, platform encoding: UTF-8
OS name: "linux" version: "2.6.18-164.2.1.el5" arch: "amd64" Family: "unix"

Allen Reese
Core Platforms
Yahoo!, Inc.
 

> -----Original Message-----
> From: mlus [mailto:mlus@39596.com]
> Sent: Tuesday, August 02, 2011 2:54 PM
> To: users@activemq.apache.org
> Subject: Re: How can I build Activemq-5.3.x ?
> 
> Thank you for replyl.
> 
> > What version of maven do you have installed?
> 
> I use 2.0.11 for this build.
> 
> I tried to build with 2.2.1 version ,  but build was failed too.
> 
> 
> Thank you.

Mime
View raw message