activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From fhitchen <fhitc...@gmail.com>
Subject Re: activemq-rar-5.5.0.rar won't deploy in Weblogic 9.2 MP4
Date Fri, 12 Aug 2011 16:06:38 GMT
In case anyone else has this problem, it's real simple. AMQ 5.5 is built with
Java 1.6. WL 9.2 MP4 is using Java 1.5. Somehow the class version mismatch
error gets swallowed by WL leaving you scratching your head 

--
View this message in context: http://activemq.2283324.n4.nabble.com/activemq-rar-5-5-0-rar-won-t-deploy-in-Weblogic-9-2-MP4-tp3699385p3739757.html
Sent from the ActiveMQ - User mailing list archive at Nabble.com.

Mime
View raw message