activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From jaskaran <jaskaran1...@gmail.com>
Subject Re: Ajax and Tomcat 6 - based on web-demo with a non embedded broker
Date Sat, 16 Jul 2011 11:46:38 GMT
Hi , 

I am also getting the same error on starting Tomcat:

SEVERE: Servlet.service() for servlet AjaxServlet threw exception
java.lang.IllegalStateException: !(Jetty || Servlet 3.0 ||
ContinuationFilter)
	at
org.eclipse.jetty.continuation.ContinuationSupport.getContinuation(ContinuationSupport.java:145)

I am using ActiveMQ 5.5.

Please help
Jaskaran


--
View this message in context: http://activemq.2283324.n4.nabble.com/Ajax-and-Tomcat-6-based-on-web-demo-with-a-non-embedded-broker-tp3297683p3671721.html
Sent from the ActiveMQ - User mailing list archive at Nabble.com.

Mime
View raw message