activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jerry Thomas <jtho...@manhattansoftware.com>
Subject Re: problem building using activemq 5.5.0 core using maven
Date Wed, 11 May 2011 15:30:07 GMT
In that case, do you know what version of ActiveMQ I should go back to which
will build okay using JDK 1.5?
Gary Tully wrote:
> 
> eclipse has its own embedded maven build so it may behave differently.
> 5.5 requires jdk 1.6 to build in any event.
> 


--
View this message in context: http://activemq.2283324.n4.nabble.com/problem-building-using-activemq-5-5-0-core-using-maven-tp3514964p3515028.html
Sent from the ActiveMQ - User mailing list archive at Nabble.com.

Mime
View raw message