activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Daniele Dellafiore <ilde...@gmail.com>
Subject ActiveMQ 5.5.0 osgi features requires spring-dm 1.2.0, does not work with 1.2.1?
Date Wed, 20 Apr 2011 11:04:40 GMT
Hi.

On a fresh Karaf 2.2.0 I installed the following features:

obr, war, webconsole, spring-dm

then after a features:addurl
mvn:org.apache.activemq/activemq-karaf/5.5.0/xml/features-2.1
I tried: features:install activemq-spring
and I get: Error executing command: No feature named 'spring-dm' with
version '1.2.0' available

in fact the features installed is 1.2.1

[  79] [Active     ] [            ] [       ] [   60] spring-osgi-core
(1.2.1)
[  80] [Active     ] [            ] [       ] [   60] spring-osgi-io (1.2.1)
[  81] [Active     ] [            ] [       ] [   60] spring-osgi-annotation
(1.2.1)
[  82] [Active     ] [            ] [       ] [   60] spring-osgi-extender
(1.2.1)

I did not find any issue related to this. Does anyone confirm?


-- 
Daniele Dellafiore
http://danieledellafiore.net

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message