activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Suneel Papineni" <Suneel.Papin...@mettoni.com>
Subject CMS-Error with "ActiveMQ.Advisory.Connection" topic
Date Fri, 01 Apr 2011 10:27:18 GMT
Hi,

 

Using ActiveMQ-CPP I have created a client application in which a
consumer is created for advisory messages for topic
"ActiveMQ.Advisory.Connection". 

 

At first when I create consumer for this topic, it has thrown Runtime
error as "Microsoft Visual Studio C Runtime Library has detected fatal
error in application" and application got closed. 

 

I tried with other Advisory topics (like
ActiveMQ.Advisory.Consumer.Topic.SimpleTopic
<http://localhost:8161/admin/send.jsp?JMSDestination=ActiveMQ.Advisory.C
onsumer.Topic.SimpleTopic&JMSDestinationType=topic> )  and it works
fine, and received Advisory messages as well. I am Not sure what exactly
is causing this problem for Connection advisory topic. 

 

Please let me know if someone got this issue and how to resolve this.

 

Note: I am using ActiveMQ 5.4.2, ActiveMQ-CPP 3.2.5.

 

Thanks & Regards

Suneel

 


*************************************************************************
Please consider the environment before printing this e-mail
*************************************************************************
This email and any files transmitted with it are confidential and
intended solely for the use of the individual or entity to whom they
are addressed. If you have received this email in error please notify
the system manager.  http://www.mettoni.com

Mettoni Ltd
Registered in England and Wales: 4485956
Ashfords House, Grenadier Road, Exeter, EX1 3LH
*************************************************************************


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message