activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From nnprasad <NNakarika...@dwd.IN.gov>
Subject Re: Messages stuck in queue
Date Thu, 07 Apr 2011 14:01:07 GMT
No Guys,

till yesterday, we have been facing the same problem with 5.2.0 version and
upgraded to 5.4.2.


After reading your posts, I am really afraid how we can survive in
production, Please look into this issue links i created.

http://activemq.2283324.n4.nabble.com/Message-stuck-on-queue-td3338786.html#a3341660

http://fusesource.com/forums/thread.jspa?threadID=2795&tstart=0
        
http://activemq.2283324.n4.nabble.com/Strange-Issue-Particular-Queue-Not-sending-Msgs-to-Consumer-tt3331634.html

http://activemq.2283324.n4.nabble.com/Connection-Re-balance-Question-tt3325301.html#a3328303

http://activemq.2283324.n4.nabble.com/ActiveMQ-5-2-0-transport-stops-responding-td3385271.html#a3385677

And JIRA Issues: 

https://issues.apache.org/jira/browse/AMQ-1751

https://issues.apache.org/jira/browse/AMQ-2009

And Gary Tully is asking test case for this issue, I do not know how can we
create a test case for this type issue. we do not know when it is happening.

if can you guys help for it, greatly appreciated, other wise please leave a
note in those links to support that.

Thank You,
Nag.

--
View this message in context: http://activemq.2283324.n4.nabble.com/Messages-stuck-in-queue-tp3244342p3433507.html
Sent from the ActiveMQ - User mailing list archive at Nabble.com.

Mime
View raw message