activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dejan Bosanac <de...@nighttale.net>
Subject Re: Missing RDF
Date Wed, 09 Mar 2011 14:32:48 GMT
Hi Jacob,

the problem occurred due to some maintenance on our Nexus. Everything should
be back to normal now.

Regards
-- 
Dejan Bosanac
-----------------
FuseSource - The experts in open source integration and messaging.
Email: dejanb@fusesource.com
Web: http://fusesource.com
Twitter:  http://twitter.com/dejanb
ActiveMQ in Action - http://www.manning.com/snyder/
Blog - http://www.nighttale.net


On Tue, Mar 8, 2011 at 5:37 PM, jelder <jacob.elder@gmail.com> wrote:

> On Tue, Mar 8, 2011 at 5:01 AM, Dejan Bosanac [via ActiveMQ] <
> ml-node+3340981-720563403-215876@n4.nabble.com> wrote:
>
> > Hi,
> >
> > take a look here
> >
> >
> >
> http://repo.fusesource.com/maven2-legacy/org/apache/activemq/activemq-core/5.3.1-fuse-02-00/
> >
> > Not sure yet what caused the change. I'll check it out.
> > <
> >
> http://repo.fusesource.com/maven2-legacy/org/apache/activemq/activemq-core/5.3.1-fuse-02-00/
> >
> > Regards
> > --
> > Dejan Bosanac
> > -----------------
> > FuseSource - The experts in open source integration and messaging.
> > Email: [hidden email]<
> http://user/SendEmail.jtp?type=node&node=3340981&i=0&by-user=t>
> > Web: http://fusesource.com
> > Twitter:  http://twitter.com/dejanb
> > ActiveMQ in Action - http://www.manning.com/snyder/
> > Blog - http://www.nighttale.net
> >
> >
> >
> > On Tue, Mar 8, 2011 at 3:55 AM, Bruce Snyder <[hidden email]<
> http://user/SendEmail.jtp?type=node&node=3340981&i=1&by-user=t>>
> > wrote:
> >
> > > On Mon, Mar 7, 2011 at 7:28 PM, jelder <[hidden email]<
> http://user/SendEmail.jtp?type=node&node=3340981&i=2&by-user=t>>
> > wrote:
> > > >
> > >
> >
> http://repo.fusesource.com/maven2/org/apache/activemq/activemq-core/5.3.1-fuse-02-00/activemq-core-5.3.1-fuse-02-00.xsd
> > > >
> > > > The above URL worked as recently as Thursday, but is now a 404. It
> > > appears
> > > > everything related to 5.3.1 has been removed from FUSE's maven2 repo.
> I
> >
> > > > discovered this the hard way: a server running this version was
> > restarted
> > > > and (naturally) is now non-functional.
> > >
> > > The activemq-core-5.3.1-fuse-02-00.jar file should contain an
> > > activemq.xsd that is a match for the
> > > activemq-core-5.3.1-fuse-02-00.xsd. You could extract that XSD from
> > > the jar, put that it on an internal webserver and point your XML
> > > instances at that as a temporary solution to get your app up and
> > > running.
> > >
> > > Bruce
> > > --
> > > perl -e 'print
> > > unpack("u30","D0G)U8V4\@4VYY9&5R\"F)R=6-E+G-N>61E<D\!G;6%I;\"YC;VT*"
> > > );'
> > >
> > > ActiveMQ in Action: http://bit.ly/2je6cQ
> > > Blog: http://bruceblog.org/
> > > Twitter: http://twitter.com/brucesnyder
> > >
> >
> >
> > ------------------------------
> >  If you reply to this email, your message will be added to the discussion
> > below:
> > http://activemq.2283324.n4.nabble.com/Missing-RDF-tp3340447p3340981.html
> >  To unsubscribe from Missing RDF, click here<
> http://activemq.2283324.n4.nabble.com/template/NamlServlet.jtp?macro=unsubscribe_by_code&node=3340447&code=amFjb2IuZWxkZXJAZ21haWwuY29tfDMzNDA0NDd8LTQ3MzQwNjEyOA==
> >.
> >
> >
>
>
> Thanks, Dejan. That worked. I would love to know what happened.
>
> Will the -legacy repository be around for a while?
>
> --
> Jacob Elder
>
>
> --
> View this message in context:
> http://activemq.2283324.n4.nabble.com/Missing-RDF-tp3340447p3341740.html
> Sent from the ActiveMQ - User mailing list archive at Nabble.com.
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message