activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Frank Lawlor" <flaw...@netspend.com>
Subject Memory Leak in 5.4.0
Date Wed, 02 Feb 2011 19:30:59 GMT
Is there a command line way to read and write the kaha DB?

I would like to be able to see what is in the DB, e.g.

  

  activemq-admin browse kaha

  

Also some way to delete entries, e.g.

 

  activemq-admin delete kaha id=xxx

  

I tried the browse command as specified in the command line tools ref,
but 

it doesn't like any of the --amqurl specs I tried:  

 

service:jmx:rmi:///jndi/rmi://localhost:1099/jmxrmi (JMSException: Could
not create Transport. Reason: java.io.IOException: Transport scheme NOT
recognized: [service])

 tcp://localhost:61616   (connection refused)   

 

 

How do I figure out what will make it happy?  

Confidentiality Notice! This electronic transmission and any attached documents or other writings
are confidential and are for the sole use of the intended recipient(s) identified above. This
message may contain information that is privileged, confidential or otherwise protected from
disclosure under applicable law. If the receiver of this information is not the intended recipient,
or the employee, or agent responsible for delivering the information to the intended recipient,
you are hereby notified that any use, reading, dissemination, distribution, copying or storage
of this information is strictly prohibited. If you have received this information in error,
please notify the sender by return email and delete the electronic transmission, including
all attachments from your system.

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message