activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Nakarikanti, Nageswara" <NNakarika...@dwd.IN.gov>
Subject Could not start ActiveMQ-5.4.2
Date Thu, 27 Jan 2011 21:02:20 GMT


Hi 

Please help me. I could not start my New ActiveMQ 5.4.2 on windows XP machine with oracle
as persistance adapter.

Attached are my activeMQ 5.4.2 Logs

2011-01-27 14:17:27,361 | ERROR | Context initialization failed | org.springframework.web.context.ContextLoader
| WrapperSimpleAppMain
org.springframework.beans.factory.parsing.BeanDefinitionParsingException: Configuration problem:
Failed to import bean definitions from URL location [file:C:\apache-activemq-5.4.2\bin\win32\..\../conf/camel.xml]
Offending resource: ServletContext resource [/WEB-INF/applicationContext.xml]; nested exception
is org.springframework.beans.factory.BeanDefinitionStoreException: Unexpected exception parsing
XML document from URL [file:C:/apache-activemq-5.4.2/bin/win32/../../conf/camel.xml]; nested
exception is java.lang.LinkageError: JAXB 2.0 API is being loaded from the bootstrap classloader,
but this RI (from jar:file:/C:/apache-activemq-5.4.2/bin/win32/../../lib/jaxb-impl-2.1.6.jar!/com/sun/xml/bind/v2/model/impl/ModelBuilder.class)
needs 2.1 API. Use the endorsed directory mechanism to place jaxb-api.jar in the bootstrap
classloader. (See http://java.sun.com/j2se/1.5.0/docs/guide/standards/)
Mime
  • Unnamed multipart/mixed (inline, 7-Bit, 0 bytes)
View raw message