activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joe Niski <joe.ni...@NWEA.org>
Subject how to get Camel 2.4.0?
Date Wed, 26 Jan 2011 00:39:13 GMT
i'm starting to upgrade our environments to AMQ 5.4.2 from 5.3.0.

AMQ 5.4.2 uses Camel 2.4.0. i need to get some of the Camel jars omitted from the AMQ 5.4.2
distribution (camel-mail.jar, came-quartz.jar - it appears that camel-osgi is no longer necessary).

However, the Camel site  at Apache doesn't have 2.4.0 available for download. i checked almost
10 of the listed mirrors, and they don't have it either. Only 2.5.0 and 1.6.4 seem to be available.

Suggestions? Pointers?

As always, thanks in advance...
Joe

--

Joe Niski
IS Development |  NWEA

PHONE 503.548.5207  |  FAX 503.639.7873

NWEA.ORG<3D%22http://www.nwea.org/%22>  |  Partnering to Help All Kids Learn

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message