activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Timothy Bish <tabish...@gmail.com>
Subject Re: which release of NMS works with activemq 5.2.0?
Date Thu, 02 Dec 2010 13:00:36 GMT
There shouldn't be any issue using an older broker with the newer versions
of NMS.ActiveMQ.  You might want to check the URI in the code to ensure its
pointing to the correct location.

On Wed, Dec 1, 2010 at 4:33 PM, Peter Lin <woolfel@gmail.com> wrote:

> I'm hoping someone knows the answer to this.
>
> I'm using activemq 5.2.0, which works great. I can successfully
> connect with java and do what I need. When I try to connect to
> activemq using NMS 1.4.0.2075 from VS2008 .Net 3.5, I get errors. I
> tried the example from the website and get a "connection already
> closed" when it tries to create consumer.
>
> http://activemq.apache.org/nms/examples.html
>
> I'm using the configuration file from NMS svn. There's got to be
> something simple I'm missing.
>
> thanks
>
> peter
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message