activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dejan Bosanac <de...@nighttale.net>
Subject Re: ActiveMQ 5.4.1 Error
Date Thu, 04 Nov 2010 17:17:25 GMT
Hi Jim,

what you're describing sounds like
https://issues.apache.org/activemq/browse/AMQ-2935 which is resolved
on the trunk.

This null pointer exception seems different than one one shown in that
issue. Can you confirm when kind of exception are you getting after
the restart (and try 5.5-SNAPSHOT if you're dealing with AMQ-2935)

Cheers
--
Dejan Bosanac
-----------------
FuseSource - The experts in open source integration and messaging.
Email: dejanb@fusesource.com
Web: http://fusesource.com
Twitter:  http://twitter.com/dejanb
ActiveMQ in Action - http://www.manning.com/snyder/
Blog - http://www.nighttale.net



On Thu, Nov 4, 2010 at 6:09 PM, Jim Gomes <e.semog@gmail.com> wrote:
> I can reproduce this.
>
> On Windows, start a brand new broker.  Once everything is up and running,
> use Task Manager to forcefully kill the executable.  Attempt to start the
> broker, and it will never come up.  It has gone into a wedged state upon
> abnormal termination.
>
> If that is enough of a detailed set of steps, I'll write them up in a JIRA.
>
> On Thu, Nov 4, 2010 at 4:30 AM, ajitroy <ajit.kumar.roy@gmail.com> wrote:
>
>>
>> Not exactly. It happened once and we can get going only after deleting
>> KahaDB
>> folder. However i can say for sure it happened after restart. Before
>> restart
>> it was working all fine and then it started giving this exception and same
>> case with subsequent restart.
>> --
>> View this message in context:
>> http://activemq.2283324.n4.nabble.com/ActiveMQ-5-4-1-Error-tp3026574p3026855.html
>> Sent from the ActiveMQ - User mailing list archive at Nabble.com.
>>
>

Mime
View raw message